Red / Green Midi icons greyed out

2 posts / 0 new
Last post
fcbeekeeper's picture
Red / Green Midi icons greyed out

In the FCB1010 Manager, I have tried several times to edit in the presets window and send a sysex, but it keeps failing at some point.

I noticed that in the manager, the MIDI icons that are Red and Green are both greyed out and I'm not sure what settings I need to click in order to get it connected.

I clicked on "Options > Midi Devices", and I selected my MIDI interface's Midi Port in every configuration possible, but whenever I select the plug its plugged in, the icons go grey.

Any idea why this might be happening? Could anyone the most simple way of connecting the FCB1010? Do I need both cables MIDI IN & OUT or could I just plug one in.

If I select all the ports, meaning I check all the boxes, the icons go back to red and green.



Mark van den Berg
Mark van den Berg's picture

You also need to select the MIDI I/O ports connected to your FCB1010 in the "FCB1010 options" dialog box (accessible via the main window's Options pulldown menu).

The settings in the "MIDI devices" dialog box only determine which MIDI I/O devices are "enabled" in FCB1010 Manager. Besides your FCB1010's MIDI I/O ports you can enable other devices, e.g. for monitoring messages in the "MIDI input messages" window. See section 5 of the FCB1010 Manager manual for further discussion.

Hope this helps,