Cannot get USB mode on

6 posts / 0 new
Last post
sillybark
sillybark's picture
Cannot get USB mode on

Wow, happy to find this website.  Just digging into this.

I've got two BCR2000s that I picked up used.  One is connected to a Mac (and PC) fine.

The other BCR2000 isn't in USB mode.  So I followed the instructions in the manual to press Edit and Store at the same time to get to the Global Setup menu... but instead of displaying EG (not certain cause the LCD on the one that "works" is a bit dodgy), the problem BCR2000 will just say "on" or "off".  I'm on P-1, and still, I've tried the first encoder knob to see if it will change to u-1 to 4, but it just shows the 0-127 value.  And the little greed LED for USB mode will not turn on (obviously) like it does on the working one.

Without being set in USB mode, I'm kind of stuck.  It seems pretty silly and basic.

Not sure what to do.  Advice?

Andyverse
Andyverse's picture

I have two and only connect one to the PC, midi in and out to the other and have it set to S2, I think you can use any of the stand alone modes.

Mark van den Berg
Mark van den Berg's picture

the problem BCR2000 will just say "on" or "off".

This indicates that in the default preset (P-1) the Store, Learn, Edit and Exit buttons have been redefined as "normal" buttons, and therefore you can't use Edit + Store to put the BCR into "EG" mode.

So you have to select a different preset somehow. There are several methods:

If the preset keys ("PRESET <" and "PRESET >") of P-1 have not been redefined as "normal" buttons too, you can use these buttons to select other presets. If you can then find a preset that does not redefine Store etc., you can switch to EG via Edit + Store from that preset.

However, it's simpler to immediately go for the method that always works:
Switch the BCR on (via the POWER button at the back) while holding Store and Exit (yes: that's Exit, not Edit!). This should give you an empty preset: the display should say "Init". Then pressing Edit + Store should put the BCR into "EG" mode.
For further info, see BC MIDI Implementation.pdf, section 22, particularly 22.2.

Hope this helps,
   Mark.

sillybark
sillybark's picture

Wow, thank you Mark.  That really helped.  I was able to set it to USB mode.

Problem solved.  Now to cleaning up some other settings and begin mapping.  Woohoo!

sillybark
sillybark's picture

Btw, dropped $5 to you, via duckdive PP

Mark van den Berg
Mark van den Berg's picture

Thank you very much!